Ryan H.

Advanced Tags & Prefixes

1,722 posts in this topic

does this mod require any file edits? if no i will purchase it right away.
if yes (even one line) no thanks

Share this post


Link to post
Share on other sites

does this mod require any file edits? if no i will purchase it right away.


if yes (even one line) no thanks



The core functionality of the mod does not require any file edits, but it's not possible to get the filter or search portions of it working without edits. As such, there are two small ones. If you don't mind the filtering and searching bits being missing, you don't need to make them; it shouldn't cause any errors.

Share this post


Link to post
Share on other sites

After upgrading to IPB 3.1.2 I can no longer set a prefix for a topic. The prefix list is there when I edit a post but after saving the post the prefix is not saved.

Share this post


Link to post
Share on other sites

Hmm... am I the only one having trouble with changing the prefix via full edit since 3.12?
Doesn't seem to do anything. A new topic works fine.

Share this post


Link to post
Share on other sites

Nope, you're not. I actually just sent out the fix for that a few minutes ago--check your email. :) If you still have problems after updating, let me know.

Loren likes this

Share this post


Link to post
Share on other sites

Nope, you're not. I actually just sent out the fix for that a few minutes ago--check your email. :) If you still have problems after updating, let me know.



Wow! Now that is what I call fast response!!

Thanks.

Share this post


Link to post
Share on other sites

I'm having problems with the mobile skin. It doesn't seem to work.
No prefixes are added on forum view, and you cannot start a topic if prefixes are required.
I can post screenshots if you want.

Great mod, BTW.

ozbmx likes this

Share this post


Link to post
Share on other sites

I'm having problems with the mobile skin. It doesn't seem to work.


No prefixes are added on forum view, and you cannot start a topic if prefixes are required.


I can post screenshots if you want.



Great mod, BTW.



Ah, shoot.

To avoid skin edits, the mod relies pretty heavily on patterns in the skin to put things where they need to go [such as the prefix select, and the prefixes themselves]. Any skin which deviates too far from the default skin might have problems for that reason, and apparently the mobile skin does. Since it's included with IPB, though, I'll look into it at some point.

Share this post


Link to post
Share on other sites

I paid for this and its not even working o.o

I click the prefix but its not showing only those...

I am using 3.1.2 but it didnt work in .1 either.. :/

Share this post


Link to post
Share on other sites

Did you perform the file edits? I have no problems on my forum, and I've not heard that anyone else has such a problem either.

I can't help you if you don't tell me about it.

Share this post


Link to post
Share on other sites

The file edits are done, but when I upgraded is it possible that the edits were removed?

Ill double check to make sure. I used to work the first time I tried it but I just tried again and it didn't let me check and ill let you know

Share this post


Link to post
Share on other sites

Yes, you likely did copy over the edits.
Did you download the latest version - it changed after IPB 3.1.2 was released.

Share this post


Link to post
Share on other sites

Require a prefix to be chosen, through a forum setting. - this setting is difficult to use.

Share this post


Link to post
Share on other sites

anyone else having problems with this using your iphone?

members on my forum cant select a prefix and post from their iphone.

any ideas whats up with that?

Share this post


Link to post
Share on other sites

It doesn't work with the mobile skin right now. I'll look into fixing that soon.



Thanks - I would like that too.

Share this post


Link to post
Share on other sites

ok cool, do you have an ETA for that update?

some of my members are flipping out and refusing to sell on my forum.

Share this post


Link to post
Share on other sites

They're incapable of switching to one of your other skins for the purpose? That seems rather stubborn of them.

I can tell you it won't be within the next day, but I'll try to address it this weekend.

Share this post


Link to post
Share on other sites

thanks very much.

i dont know what the go is with them refusing to trade - i feel some of the members may have needed the sale to happen quickly due to them needing the cash? and maybe some of the guys rely too much on their iphone LOL

strange times.

Share this post


Link to post
Share on other sites

Hey, I did miss the file edits so now when I click the prefix it does show only those titles.
However, all new threads when chosen to use the prefix isn't using them. I required all threads to use prefix but once you select it and click save, it resets it to "no prefix"

Also the Prefix Force isnt working D:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.