InvisionHQ

[HQ] Forum Icons

873 posts in this topic

%7Boption%7D



File Name: [HQ] Forum Icons

File Submitter: InvisionHQ

File Submitted: 21 Jul 2009

File Category: Utilities



With this modification you can set icon for every or only selected forums.

Features:

  • enable/disable mod,
  • two display mode: next to the forum name (without any file or skin edits) or instead of indicator icon (require skin edits - work fine with the ajaxed marking),
  • set allowed extensions,
  • set maximum file size,
  • set maximum dimensions for icons,
  • enable/disable icon per forum,
  • tool to convert old settings from old version



here to download this file

Ribs, Haku2, Semenedar and 5 others like this

Share this post


Link to post
Share on other sites

I am liking this modification, but is there somewhere I can get more .gif images or is it possible to change/edit the modification to allow .png's rather than .gif's and the size allowed?

Share this post


Link to post
Share on other sites

Bry5012: yes, you can add more images. Just upload them into FTP to folder with icons. It's quite simply.

In the new version of this mod ( which should be in the next few weeks ) this mod will be completely rewritten, though.

Share this post


Link to post
Share on other sites

I seem to be having issues with this working and then not working...I have tried .png files to use and all I get is a blank box with the text "image" in it

Share this post


Link to post
Share on other sites

Of course you should also change in the code.. Please be patient. In the new version this will be more advanced and more easy to set.

Share this post


Link to post
Share on other sites

ok, thank you...I hopefully will be able to use the new one easier...I appreciate your prompt replies...thank you!

Share this post


Link to post
Share on other sites

version 1.0.1

seems to have a subfolder issue....I made my "off" images faded out...yet when viewing subforums, the icons from this mod still shows the regular image and not the "off" image..and a mouse over still produces "Mark forum as read?" when the forum has been read..using default icon does produce the correct image and mouseover

srp likes this

Share this post


Link to post
Share on other sites

In the new version of this mod ( which should be in the next few weeks ) this mod will be completely rewritten, though.





Hopefully no file edits :D

I'll :thumbsup: for that

Share this post


Link to post
Share on other sites

version 1.0.1



seems to have a subfolder issue....I made my "off" images faded out...yet when viewing subforums, the icons from this mod still shows the regular image and not the "off" image..and a mouse over still produces "Mark forum as read?" when the forum has been read..using default icon does produce the correct image and mouseover




I can confirm this behaviour.

BUG (possible), with altest Forum Icons 1.0.1 & 3.0.5 IPB

Even after the forum is read, still the original image shown, rather than the _off image. Hopefully will be fixed soon with the new update.

DawPi: Any updates on the progress for the next version?

Thanks
SG

Share this post


Link to post
Share on other sites

I also have a question/request.

Attaching custom images to forum topics is great. But, is it possible to extend this to Categories, and possibly to IP Downloads categories as well?

Thanks

Share this post


Link to post
Share on other sites

Of course you should also change in the code.. Please be patient. In the new version this will be more advanced and more easy to set.





Any updates on this DawPi?

Share this post


Link to post
Share on other sites

Well, i must write it again: this mod works good, hovewer has one issue with ajax function, but icons are okay.. Please re-read instruction carefully again and check all edits.

Share this post


Link to post
Share on other sites

Any news on the latest version? With this mod do you have to change every forum icon? It would be nice to only have a few select forums that have custom forum icons, but still have others left default?

Share this post


Link to post
Share on other sites

Any news on the latest version? With this mod do you have to change every forum icon? It would be nice to only have a few select forums that have custom forum icons, but still have others left default?



I can't understand why you need a mod to do this. I just delete the forum icons in the skin folder and upload my own.

Share this post


Link to post
Share on other sites

Of course you should also change in the code.. Please be patient. In the new version this will be more advanced and more easy to set.





Any updates on this DawPi? I remember something about that the mod will now be an app, not requiring any edits.

Would appreciate an update.

Thanks

Share this post


Link to post
Share on other sites

Well,
maybe not without any edits, but almost without - there will be must at least skin edits.. I do my best.. Please be patient.. Sorry, really.

Share this post


Link to post
Share on other sites

Well,


maybe not without any edits, but almost without - there will be must at least skin edits.. I do my best.. Please be patient.. Sorry, really.




It's all good.

I do use the mod, and am really looking forward to the app. Donation? Just saw the donation in your signature.

Share this post


Link to post
Share on other sites

Just install it on 3.0.5 - Double Check every edit and its OK
but still the default icons - Any help will be well apriciated!
Thanks You in advance

Share this post


Link to post
Share on other sites

I can't understand why you need a mod to do this. I just delete the forum icons in the skin folder and upload my own.




To assign more different icons to different topics (in your case, you are using the same icon for all topics)

Share this post


Link to post
Share on other sites

I'm working on new version.

For now i have forums list with 'blank' icon:


I'm open for new suggestions, ideas etc. :)

Share this post


Link to post
Share on other sites

Just reporting one bug. Sorry if it's report before!

When their is no new topic in the category/forum it shows forums default icon. So basically any icon with xx_off.gif is not working. If their is new post in that category/forum xx.gif works perfectly well.

Thanks Dawpi. Nice mod. :)

Share this post


Link to post
Share on other sites

Just reporting one bug. Sorry if it's report before!



When their is no new topic in the category/forum it shows forums default icon. So basically any icon with xx_off.gif is not working. If their is new post in that category/forum xx.gif works perfectly well.



Thanks Dawpi. Nice mod. :)




Any timetable as to when this issue can be fixed? I'd love to download it but I wanna make sure it's ok before I do..

Share this post


Link to post
Share on other sites

Is their anyway I can use png images rather then gif? What things I need to change to use png images?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.